Nexthink Service Degradation: Ruleset not displaying in Product Configuration

Incident Report for lew-nxt.statuspage

Resolved

The issue affecting the visibility and application of the rule set in the Product Configuration section has been fully resolved.
Posted Jul 01, 2025 - 18:49 UTC

Monitoring

Our team has implemented a fix and is currently monitoring the service to ensure stability and full functionality. We will continue to observe system performance and will provide a final update in one hour.
Thank you for your continued patience.
Posted Jul 01, 2025 - 16:58 UTC

Investigating

Our team is actively investigating an issue where the rule set is not displaying and applied as expected in the Product Configuration section. We’ll share updates as soon as we have more information. Thank you for your patience.
Posted Jul 01, 2025 - 16:33 UTC