Nexthink Service Degradation: WebUI throwing errors

Incident Report for lew-nxt.statuspage

Resolved

The reported incident has been resolved, and all services are fully operational. We appreciate your patience and cooperation.
Posted Jun 19, 2025 - 13:49 UTC

Monitoring

The impacted services are recovered. Our Engineering teams continue to monitor the stability of the services.
Posted Jun 19, 2025 - 11:35 UTC

Investigating

Our team is currently investigating service degradation in some of the UI modules throwing errors.
We are diligently working towards identifying the root cause and will revert back with updates.
We apologize for any inconvenience and thank you for your continued support.
Posted Jun 19, 2025 - 10:52 UTC